problemi mod

Immagine
Special Event:
07/09/2011 Laguna Seca
Regole del forum
Sei soddisfatto dei servizi offerti da S.RW? Ti piacciono gli eventi organizzati da questo portale? Se vuoi contribuire alla sua crescita, aiutaci a sostenere le spese facendo una donazione libera con PayPal. Trovi il box nel nostro sito ufficiale.
s1600
Driver
Driver
Messaggi: 122
Iscritto il: 24/01/2011 - 22:09
Nome e cognome: Simone Scancarello

problemi mod

Messaggioda s1600 » 04/09/2011 - 16:29

Secondo me ci sono due cosine che non vanno in questa mod
1) usura delle gomme esagerata
2) Appena prendo un cordolo la macchina se ne va per i fatti suoi!
Immagine
Immagine

s1600
Driver
Driver
Messaggi: 122
Iscritto il: 24/01/2011 - 22:09
Nome e cognome: Simone Scancarello

Re: problemi mod

Messaggioda s1600 » 04/09/2011 - 16:42

l'usura è buona consumo due tacche dopo 5 giri però la macchina non sterza piu e gia perdo 2 sec dal tempo migliore mio
Immagine
Immagine

Avatar utente
KaiserMEM
Amministratore Supremo
Amministratore Supremo
Messaggi: 15985
Iscritto il: 13/11/2003 - 13:18
Nome e cognome: Marco Fiore
Località: Palermo
Contatta:

Re: problemi mod

Messaggioda KaiserMEM » 04/09/2011 - 16:58

s1600 ha scritto:l'usura è buona consumo due tacche dopo 5 giri però la macchina non sterza piu e gia perdo 2 sec dal tempo migliore mio

i "pallini" di rfactor non sono affidabili. non vanno mai presi in considerazione perchè il 99% dei modder non li tara con i consumi effettivi. [:11]
Immagine
Per assistenza o chiarimenti, usa il forum pubblico !
Altrimenti, per ottenere una risposta ai Messaggi Privati, fai una donazione al portale ...

marco02
Racing Fan
Racing Fan
Messaggi: 63
Iscritto il: 12/05/2011 - 18:22
Nome e cognome: Marco Pirani

Re: problemi mod

Messaggioda marco02 » 05/09/2011 - 14:44

KaiserMEM ha scritto:
s1600 ha scritto:l'usura è buona consumo due tacche dopo 5 giri però la macchina non sterza piu e gia perdo 2 sec dal tempo migliore mio

i "pallini" di rfactor non sono affidabili. non vanno mai presi in considerazione perchè il 99% dei modder non li tara con i consumi effettivi. [:11]

ci sarebbe un piccolo problema... sulla punto chi usa la visuale interna, non ha nessuno specchietto retrovisore.... non è che riuscite ad aggiungerlo nell'abitacolo? [297]
Immagine
Immagine

Avatar utente
Grixx
Legend
Legend
Messaggi: 4313
Iscritto il: 05/10/2009 - 12:09
Nome e cognome: Fabrizio Gritti
Località: Busto Arsizio
Contatta:

Re: problemi mod

Messaggioda Grixx » 05/09/2011 - 14:54

marco02 ha scritto:
KaiserMEM ha scritto:
s1600 ha scritto:l'usura è buona consumo due tacche dopo 5 giri però la macchina non sterza piu e gia perdo 2 sec dal tempo migliore mio

i "pallini" di rfactor non sono affidabili. non vanno mai presi in considerazione perchè il 99% dei modder non li tara con i consumi effettivi. [:11]

ci sarebbe un piccolo problema... sulla punto chi usa la visuale interna, non ha nessuno specchietto retrovisore.... non è che riuscite ad aggiungerlo nell'abitacolo? [297]

Usa quelli virtuali che vanno meglio [:1] [:1] [:1] [:1]
Immagine
"La vittoria più bella è quella che ancora ha da venire." (E.Ferrari)
"A volte vincere non è importante, ma è l'unica cosa che conta!" (G.Boniperti)

marco02
Racing Fan
Racing Fan
Messaggi: 63
Iscritto il: 12/05/2011 - 18:22
Nome e cognome: Marco Pirani

Re: problemi mod

Messaggioda marco02 » 06/09/2011 - 21:45

spero almeno che per il campioanto vengano messi...
Immagine
Immagine

Avatar utente
ImpulsiveCRON
Legend
Legend
Messaggi: 3964
Iscritto il: 04/03/2011 - 15:40
Nome e cognome: Vincenzo Ganci
Località: Palermo
Contatta:

Re: problemi mod

Messaggioda ImpulsiveCRON » 07/09/2011 - 10:42

Ragazzi, a causa dei continui problemi iniziati dopo la prima installazione di quella specie di anticheat del ca**o, non riuscirò sicuramente a partecipare questa sera e penso mai più.
In bocca al lupo a tutti, soprattutto ai miei compagni.
Immagine
Immagine

TheLastKing
Racing Fan
Racing Fan
Messaggi: 86
Iscritto il: 19/04/2011 - 15:04
Nome e cognome: Riccardo Lamoglie

Re: problemi mod

Messaggioda TheLastKing » 07/09/2011 - 10:51

ImpulsiveCRON ha scritto:Ragazzi, a causa dei continui problemi iniziati dopo la prima installazione di quella specie di anticheat del ca**o, non riuscirò sicuramente a partecipare questa sera e penso mai più.
In bocca al lupo a tutti, soprattutto ai miei compagni.


che tipo di problemi?
Immagine

Avatar utente
ImpulsiveCRON
Legend
Legend
Messaggi: 3964
Iscritto il: 04/03/2011 - 15:40
Nome e cognome: Vincenzo Ganci
Località: Palermo
Contatta:

Re: problemi mod

Messaggioda ImpulsiveCRON » 07/09/2011 - 11:35

Di tutto e di più e senza nessuna logica "terrestre". All'inizio, installata la mod, non si collegava ai server perchè non trovava il profilo, risolto questo (grazie a Marco), quando usavo una mod entrando sul server tramite relay, si bloccava tutto su quella mod, pista e auto ed era impossibile da cambiare (risolto a metà grazie a Marco), dopo questo problema arriva il crash di rfactor se avviavo un test in locale. Adesso ne è comparso un altro, non si sente l'audio (ho altre due installazioni sul pc e vanno alla grande), disinstallo tutto, tolgo a mano i file rimasti, reinstallo daccapo e il problema persiste, non solo, se lo installo nella cartella Programmi dove era messo, appunto l'audio non funziona, se faccio una cartella anche dentro Programmi e lo installo lì funziona l'audio ma crasha.
Ho provato fino a questa mattina. [:42]
A raccontarlo sembra una barzelletta, e ti giuro che non sono un pirlotto con il pc.
Immagine
Immagine

Avatar utente
Grixx
Legend
Legend
Messaggi: 4313
Iscritto il: 05/10/2009 - 12:09
Nome e cognome: Fabrizio Gritti
Località: Busto Arsizio
Contatta:

Re: problemi mod

Messaggioda Grixx » 07/09/2011 - 12:26

marco02 ha scritto:spero almeno che per il campioanto vengano messi...

Purtroppo non verranno fatte modifiche grafiche al MOD [:28]

Dovrai rassegnarti a utilizzare quelli virtuali, che mostrano la visuale in modo migliore [:1]
Immagine
"La vittoria più bella è quella che ancora ha da venire." (E.Ferrari)
"A volte vincere non è importante, ma è l'unica cosa che conta!" (G.Boniperti)

marco02
Racing Fan
Racing Fan
Messaggi: 63
Iscritto il: 12/05/2011 - 18:22
Nome e cognome: Marco Pirani

Re: problemi mod

Messaggioda marco02 » 07/09/2011 - 19:35

Grixx ha scritto:
marco02 ha scritto:spero almeno che per il campioanto vengano messi...

Purtroppo non verranno fatte modifiche grafiche al MOD [:28]

Dovrai rassegnarti a utilizzare quelli virtuali, che mostrano la visuale in modo migliore [:1]

ma tu intendi usando la visuale dal cofano? perchè io non riuscivo ad attivarli dentro l'abitacolo...
Immagine
Immagine

Avatar utente
Grixx
Legend
Legend
Messaggi: 4313
Iscritto il: 05/10/2009 - 12:09
Nome e cognome: Fabrizio Gritti
Località: Busto Arsizio
Contatta:

Re: problemi mod

Messaggioda Grixx » 07/09/2011 - 19:55

marco02 ha scritto:
Grixx ha scritto:
marco02 ha scritto:spero almeno che per il campioanto vengano messi...

Purtroppo non verranno fatte modifiche grafiche al MOD [:28]

Dovrai rassegnarti a utilizzare quelli virtuali, che mostrano la visuale in modo migliore [:1]

ma tu intendi usando la visuale dal cofano? perchè io non riuscivo ad attivarli dentro l'abitacolo...

no funzionano anche dall'abitacolo...
Immagine
"La vittoria più bella è quella che ancora ha da venire." (E.Ferrari)
"A volte vincere non è importante, ma è l'unica cosa che conta!" (G.Boniperti)

Avatar utente
alemo
Famous Driver
Famous Driver
Messaggi: 736
Iscritto il: 07/02/2010 - 23:05
Nome e cognome: Alessio Baruzzo
Località: Grado (GO)

Re: problemi mod

Messaggioda alemo » 08/09/2011 - 10:59

Grixx ha scritto:
marco02 ha scritto:
Grixx ha scritto:
marco02 ha scritto:spero almeno che per il campioanto vengano messi...

Purtroppo non verranno fatte modifiche grafiche al MOD [:28]

Dovrai rassegnarti a utilizzare quelli virtuali, che mostrano la visuale in modo migliore [:1]

ma tu intendi usando la visuale dal cofano? perchè io non riuscivo ad attivarli dentro l'abitacolo...

no funzionano anche dall'abitacolo...

Per farli funzionare dall'abitacolo devi modificare nel file plr col tuo nome dentro "rFactor\userdadata\tuonome" la stringa Virtual Rearview In Cockpit="0" mettendo l'uno al posto dello zero.
Immagine
Immagine


Torna a “Sport Abarth”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti