WTCC 2014

Campionato di 6 gare con formula della doppia manches.
Piste:
Paul Ricard HTTT, Hungaroring, Spa, Termas de Rio Hondo, Sonoma, Shanghai
Regole del forum
Sei soddisfatto dei servizi offerti da S.RW? Ti piacciono gli eventi organizzati da questo portale? Se vuoi contribuire alla sua crescita, aiutaci a sostenere le spese facendo una donazione libera con PayPal. Trovi il box nel nostro sito ufficiale.
Avatar utente
vindisel87
Rookie
Rookie
Messaggi: 224
Iscritto il: 29/08/2012 - 17:43
Nome e cognome: Alessio Lucchesi

Re: WTCC 2014

Messaggioda vindisel87 » 02/01/2014 - 14:00

teddyfaster ha scritto:Se ci date errori precisi, se ci sono, e/o riferimenti di chi è crashato possiamo avere una traccia da cui iniziare a controllare...sennò così è difficile capire da che parte iniziare, non trovate? [:37]
Grazie in anticipo

le prima volte eravamo, io con cruze, luca bmw e matteo pellegrino seat
l'ultima volta io con cruze, luca bmw, poi cera narduzzo e Luka Heineken più un'altro pilota che non ricordo....
il tutto ieri pm dalle 16 alle 18...
semplicemente luca, che aveva il bmw ,l'unico in quel momento, usciva dal server e tutti noi crash
poi abbiamo provato con la seat,sempre con lui, ma non è successo niente
ok?
Immagine

Avatar utente
Beps
Racing Fan
Racing Fan
Messaggi: 96
Iscritto il: 21/11/2011 - 16:32
Nome e cognome: Giuseppe Salotto

Re: WTCC 2014

Messaggioda Beps » 02/01/2014 - 21:37

vindisel87 ha scritto:
teddyfaster ha scritto:Se ci date errori precisi, se ci sono, e/o riferimenti di chi è crashato possiamo avere una traccia da cui iniziare a controllare...sennò così è difficile capire da che parte iniziare, non trovate? [:37]
Grazie in anticipo

le prima volte eravamo, io con cruze, luca bmw e matteo pellegrino seat
l'ultima volta io con cruze, luca bmw, poi cera narduzzo e Luka Heineken più un'altro pilota che non ricordo....
il tutto ieri pm dalle 16 alle 18...
semplicemente luca, che aveva il bmw ,l'unico in quel momento, usciva dal server e tutti noi crash
poi abbiamo provato con la seat,sempre con lui, ma non è successo niente
ok?


quindi sarebbe da vedere se succede con tutte le BMW o solo con la usa...perchè se è così lo sbattiamo fuori subito e via [:8] [:8]
Immagine

Avatar utente
Anthean
Reader RW
Reader RW
Messaggi: 23
Iscritto il: 27/11/2012 - 00:26
Nome e cognome: Tony Pallante
Località: Roma

Re: WTCC 2014

Messaggioda Anthean » 03/01/2014 - 01:14

scusate ragazzi ma io dopo aver messo la patch x i vetri, non sento più il motore in visuale p. guida con la civic...! Qualcuno mi può aiutare...? [:18] [:18] [:18] [:18] Buon Anno a TUTTI.........!!!!! [:22] [:22] [:22] [:22] [:1] [:1] [:1]
Immagine

Avatar utente
Dartan
Legend
Legend
Messaggi: 3614
Iscritto il: 10/10/2009 - 14:33
Nome e cognome: Dario Bosia

Re: WTCC 2014

Messaggioda Dartan » 03/01/2014 - 21:49

Anthean ha scritto:scusate ragazzi ma io dopo aver messo la patch x i vetri, non sento più il motore in visuale p. guida con la civic...! Qualcuno mi può aiutare...? [:18] [:18] [:18] [:18] Buon Anno a TUTTI.........!!!!! [:22] [:22] [:22] [:22] [:1] [:1] [:1]


mettendo i vetri nuovi si è insonorizzata di più la vettura... [:50] [:50]scherzo...

strano... sicruro di non aver dimìnuito qualche valore dei suoni ?
Immagine
Immagine

Avatar utente
kuscino
Racing Fan
Racing Fan
Messaggi: 69
Iscritto il: 29/11/2012 - 21:27
Nome e cognome: Francesco Cuscino
Località: Roma

Re: WTCC 2014

Messaggioda kuscino » 06/01/2014 - 21:31

Ciao,
volevo fare due segnalazioni:
una è che a quanto pare le Civic non si vedono se non quando sono molto vicine, o meglio fino ad una certa vicinanza si vedono solo le ruote, sia frontalmente che negli specchietti dopo di che appare anche il corpo della macchina.
seconda che almeno con la Civic si sente solo il rumore della trasmissione, mentre il motore si sente bassissimo praticamente non si distingue.

Per il resto come sempre la mod è bellissima.
Immagine

Avatar utente
TommyGP
Racing Fan
Racing Fan
Messaggi: 64
Iscritto il: 21/12/2012 - 11:38
Nome e cognome: Tommaso M.
Località: Modena

Re: WTCC 2014

Messaggioda TommyGP » 06/01/2014 - 21:39

kuscino ha scritto:Ciao,
volevo fare due segnalazioni:
una è che a quanto pare le Civic non si vedono se non quando sono molto vicine, o meglio fino ad una certa vicinanza si vedono solo le ruote, sia frontalmente che negli specchietti dopo di che appare anche il corpo della macchina.
seconda che almeno con la Civic si sente solo il rumore della trasmissione, mentre il motore si sente bassissimo praticamente non si distingue.

Per il resto come sempre la mod è bellissima.


Quoto tutto! [:15]
Immagine

zorro
Rookie
Rookie
Messaggi: 257
Iscritto il: 29/08/2013 - 13:12
Nome e cognome: Fabio Narduzzo

Re: WTCC 2014

Messaggioda zorro » 07/01/2014 - 09:30

..............io credevo dipendesse dalla scarsezza del mio pc................ [:2] [:12] [:12] [297] [297]
Ciao
Fabio

Avatar utente
Dartan
Legend
Legend
Messaggi: 3614
Iscritto il: 10/10/2009 - 14:33
Nome e cognome: Dario Bosia

Re: WTCC 2014

Messaggioda Dartan » 07/01/2014 - 11:35

zorro ha scritto:..............io credevo dipendesse dalla scarsezza del mio pc................ [:2] [:12] [:12] [297] [297]
Ciao
Fabio


[:2] ma io ho provato in locale a fare na gara e vedo tutte le vetture bene...
per l'audio prova ad aumentare il volume del motore... forse hai i suoni degli effetti molto alti e il motore molto basso...
Immagine
Immagine

Avatar utente
kuscino
Racing Fan
Racing Fan
Messaggi: 69
Iscritto il: 29/11/2012 - 21:27
Nome e cognome: Francesco Cuscino
Località: Roma

Re: WTCC 2014

Messaggioda kuscino » 07/01/2014 - 15:32

RDR Dartan ha scritto:
zorro ha scritto:..............io credevo dipendesse dalla scarsezza del mio pc................ [:2] [:12] [:12] [297] [297]
Ciao
Fabio


[:2] ma io ho provato in locale a fare na gara e vedo tutte le vetture bene...
per l'audio prova ad aumentare il volume del motore... forse hai i suoni degli effetti molto alti e il motore molto basso...


per l'audio non c'è nessun problema, provo a risolvere come mi hai detto, anche se, solo per darti un'informazione, i settaggi che ho usato sono sempre stati gli stessi.
per quello che riguarda la Civic che sparisce oltre ad averlo visto io in prima persona me lo hanno segnalato anche altri durante le prove.
Immagine

Avatar utente
Dartan
Legend
Legend
Messaggi: 3614
Iscritto il: 10/10/2009 - 14:33
Nome e cognome: Dario Bosia

Re: WTCC 2014

Messaggioda Dartan » 07/01/2014 - 16:12

kuscino ha scritto:per l'audio non c'è nessun problema, provo a risolvere come mi hai detto, anche se, solo per darti un'informazione, i settaggi che ho usato sono sempre stati gli stessi.
per quello che riguarda la Civic che sparisce oltre ad averlo visto io in prima persona me lo hanno segnalato anche altri durante le prove.


mmmm... capito... prova a sostituire il file sfx della civic con uno di un'altra macchina... vedi se risolvi... [:15]

kuscino ha scritto:per quello che riguarda la Civic che sparisce oltre ad averlo visto io in prima persona me lo hanno segnalato anche altri durante le prove.


secondo me succede quando si hanno i settaggi grafici troppo bassi... [:15]
Immagine
Immagine

Avatar utente
Beps
Racing Fan
Racing Fan
Messaggi: 96
Iscritto il: 21/11/2011 - 16:32
Nome e cognome: Giuseppe Salotto

Re: WTCC 2014

Messaggioda Beps » 07/01/2014 - 23:09

kuscino ha scritto:per quello che riguarda la Civic che sparisce oltre ad averlo visto io in prima persona me lo hanno segnalato anche altri durante le prove.


secondo me succede quando si hanno i settaggi grafici troppo bassi... [:15][/quote]

Concordo con i dettagli grafici bassi. Però resta il problema crash con le BMW.
Ieri è' successo ancora, non con Rosmarino.
Nn mi ricordo il driver ma se serve ll ritrovo guardando un attimo
Immagine

Avatar utente
kuscino
Racing Fan
Racing Fan
Messaggi: 69
Iscritto il: 29/11/2012 - 21:27
Nome e cognome: Francesco Cuscino
Località: Roma

Re: WTCC 2014

Messaggioda kuscino » 08/01/2014 - 14:27

RDR Dartan ha scritto:
kuscino ha scritto:per l'audio non c'è nessun problema, provo a risolvere come mi hai detto, anche se, solo per darti un'informazione, i settaggi che ho usato sono sempre stati gli stessi.
per quello che riguarda la Civic che sparisce oltre ad averlo visto io in prima persona me lo hanno segnalato anche altri durante le prove.


mmmm... capito... prova a sostituire il file sfx della civic con uno di un'altra macchina... vedi se risolvi... [:15]

kuscino ha scritto:per quello che riguarda la Civic che sparisce oltre ad averlo visto io in prima persona me lo hanno segnalato anche altri durante le prove.


secondo me succede quando si hanno i settaggi grafici troppo bassi... [:15]


Ho provato a cambiare il file sfx con quello della Lada ed ora va benissimo, consiglio di farlo a tutti quelli che usano la civic.

Grazie.
Immagine

Iuri Di Raimondo
Reader RW
Reader RW
Messaggi: 40
Iscritto il: 05/09/2013 - 22:08
Nome e cognome: Iuri Di Raimondo

Re: WTCC 2014

Messaggioda Iuri Di Raimondo » 10/01/2014 - 22:59

come mai se metto la pacht delle zavorre mi sparisce l'XD... e non c'è verso ritrovcarlo...

a nessuno succede??? [:2] [:2] [:2] [:9] [:9] [:9] [:16] [:16] [:16]
Iuri Di Raimondo S.RW Stats

zorro
Rookie
Rookie
Messaggi: 257
Iscritto il: 29/08/2013 - 13:12
Nome e cognome: Fabio Narduzzo

Re: WTCC 2014

Messaggioda zorro » 11/01/2014 - 00:04

A me funziona non è che lo hai disabilitato con ctrl alt barra spaziatrice (mi pare) o qualche altra combinazione di tasti che adesso non mi ricordo??
Ciao
Fabio

Avatar utente
Dartan
Legend
Legend
Messaggi: 3614
Iscritto il: 10/10/2009 - 14:33
Nome e cognome: Dario Bosia

Re: WTCC 2014

Messaggioda Dartan » 11/01/2014 - 10:25

anche a me va... prova a rimetterlo... [:15]
Immagine
Immagine


Torna a “WTCC 2014”

Chi c’è in linea

Visitano il forum: Nessuno e 21 ospiti